G0rb :possum: on Nostr: MS Sentinel Query of the day: DeviceTvmSoftwareInventory | where SoftwareVendor == ...
MS Sentinel Query of the day:
DeviceTvmSoftwareInventory
| where SoftwareVendor == @"php"
#php2shell
Published at
2026-10-21 07:53:31 UTCEvent JSON
{
"id": "83950e6cbefc20faba426e6b2d83fff55a928171a4ca108e62d8a69bd0a10ce3",
"pubkey": "0d24241afe6ab5e646b90b1c86307a7b9a2c097caaafc2963c8c11c539ce54e9",
"created_at": 1792569211,
"kind": 1,
"tags": [
[
"proxy",
"https://infosec.exchange/@g0rb/117477815815569272",
"web"
],
[
"t",
"php2shell"
],
[
"proxy",
"https://infosec.exchange/users/g0rb/statuses/117477815815569272",
"activitypub"
],
[
"L",
"pink.momostr"
],
[
"l",
"pink.momostr.activitypub:https://infosec.exchange/users/g0rb/statuses/117477815815569272",
"pink.momostr"
],
[
"-"
]
],
"content": "MS Sentinel Query of the day:\n\nDeviceTvmSoftwareInventory\n| where SoftwareVendor == @\"php\"\n\n#php2shell",
"sig": "090c1399fcb183cb9d76876424d6bd8cf8039e2250b77599d4f18d610babf7852655d7ec9f32999387fddb80c0008047c7b349734ad75dd50f2396be51cf4db9"
}